Ben's Bargains Forum Index
< Back to Ben's Bargains
Ben's Bargains
Where ghetto dogs come for the lowdown on forums
 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Scripting Errors

 
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Error / Bug Reporting
View previous topic :: View next topic  
Author Message
#0 damndirtydba




Joined: 24 Aug 2006
Posts: 1074

PostPosted: Sat Jan 14, 2012 12:25 pm    Post subject: Scripting Errors Reply with quote

For the last few days, IE has been locking up and crashing on BB due to scripting errors. I have actually seen this happen on multiple (3) machines with different versions of IE. Any plans to fix this?
Back to top
View user's profile Send private message Report as spam
Sponsor
#1 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 180

PostPosted: Sat Jan 14, 2012 2:08 pm    Post subject: Reply with quote

Thanks for reporting this.

Can you describe more about this?

What page(s) or links are it happening on?

Which version(s) of IE? Are any producing a crash report or other notification?

Do you have any sites set up in your windows HOSTS file? If you (temporarily) move the HOSTS file and close/relaunch IE, AND hard refresh the webpages (or clear the IE cache), does the problem still persist?
Back to top
View user's profile Send private message Report as spam
#2 damndirtydba




Joined: 24 Aug 2006
Posts: 1074

PostPosted: Sun Jan 15, 2012 9:30 am    Post subject: Reply with quote

Seems like it's been going on for the past 3 or 4 days. It's happening with IE9 at home and IE8 at work. So far Firefox does not seem to be exhibiting the issue.

I will be browsing in IE and IE will suddenly freeze. IE will display a message that it is being caused by a long running script and will ask if I want to stop the script. If I click yes, it will just hang. Sometimes IE will crash all together and will cause IE to close and re-open (IE9).

Thanks for looking into this. Let me know if you have any more questions.
Back to top
View user's profile Send private message Report as spam
#3 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 180

PostPosted: Sun Jan 15, 2012 1:39 pm    Post subject: Reply with quote

Can you link to a specific page this happens on?

Does it happen every time you visit that page?

Did you try (re)moving the windows HOSTS file, relaunching IE and refreshing the page or clearing the IE cache?


Thanks.
Back to top
View user's profile Send private message Report as spam
#4 damndirtydba




Joined: 24 Aug 2006
Posts: 1074

PostPosted: Mon Jan 16, 2012 8:55 am    Post subject: Reply with quote

I cleared the cache and that seemed to do the trick. No issues so far. Interesting that this happened on both my work and hopme PC's about the same time. I'll let you know if it crops back up.

Thanks for the help!
Back to top
View user's profile Send private message Report as spam
#5 dabeeman




Joined: 05 Dec 2006
Posts: 118

PostPosted: Tue Jan 17, 2012 12:21 am    Post subject: Reply with quote

I have the same hang. You web has an long-running script. Mabe Ad by google has as an loop.

IE9
Ver 08112.16421.
Update ver 04 (kb2618444)
Back to top
View user's profile Send private message Report as spam
#6 dabeeman




Joined: 05 Dec 2006
Posts: 118

PostPosted: Sun Jan 22, 2012 10:37 pm    Post subject: Dead. Cant move or watch. Reply with quote

scripting errors killing your web. scripting are trying to use my web.

Bye, never used.
Back to top
View user's profile Send private message Report as spam
#7 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 180

PostPosted: Tue Jan 24, 2012 10:38 am    Post subject: Re: Dead. Cant move or watch. Reply with quote

dabeeman wrote:
scripting errors killing your web. scripting are trying to use my web.

Bye, never used.


Hi dabeeman. We made some changes, is it working better now?
Back to top
View user's profile Send private message Report as spam
#8 JardiNero




Joined: 17 Dec 2006
Posts: 177

PostPosted: Sat Sep 29, 2012 1:02 pm    Post subject: Reply with quote

I have the same problem, can't browse anything at bensbargains.net because it freezes on me.

Please note the date of this post, this has been happening with your site on and off for the longest time, but this latest on for only a few days.

I don't know what is happening, but for the last two or three days, I can't view the bensbargains.net home page. I have tried with 5 different computers so far, including my neighbor's and four other computers on different networks, to no avail.

The page starts to load and it never finishes loading, but the following info is what I see while the front page is loading until it just won't respond any more.

A the bottom left corner of the browser window it says:
http://p.bwitter.com/f.gf etc., 2 items remaining (this goes on forever, then finally it says at the top "Windows Internet Explorer (Not Responding)

I have tried from computers with Windows 7, Windows XP, with IE8 and IE9.

I am sure there are a lot more people out there in the same boat. It took me a while to get to this forum to be able to report this, but I'm sure a lot of others either don't know how to get here, or are not bothering to.

Hoping it get's back to working normally soon!
Back to top
View user's profile Send private message Report as spam
#9 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 180

PostPosted: Sat Sep 29, 2012 1:14 pm    Post subject: Reply with quote

Thanks for reporting this JardiNero. We'll look into it again.

I was able to load the homepage in IE8 just a moment ago with only a fraction of a second hesitation by blocking some things in a windows HOSTS file. When I removed the HOSTS file I saw the same problem you are reporting.

If you would like to try that HOSTS file as a temporary workaround, it is linked below and a web search will show where to put it if you are not familiar with use of a HOSTS file. If you have an existing HOSTS file you can add these entries to it with copy & paste or make a backup of your existing hosts file before trying it.

The problem seems to be a 3rd party script that changes so we appreciate being updated that it is causing a problem again.

http://depositfiles.com/files/b6i41idk9
Back to top
View user's profile Send private message Report as spam
#10 JardiNero




Joined: 17 Dec 2006
Posts: 177

PostPosted: Sat Sep 29, 2012 3:11 pm    Post subject: Yes!! It now works again for me! Reply with quote

Thanks for your response to my message.

I have added those entries to my HOSTS file and can check your site once again!

I will be making the same changes to all my machines, but it's an easy fix.

Regards
Back to top
View user's profile Send private message Report as spam
Display posts from previous:   
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Error / Bug Reporting All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group