Ben's Bargains Forum Index
< Back to Ben's Bargains
Ben's Bargains
Where ghetto dogs come for the lowdown on forums
 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Message Posting Display Error

 
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Error / Bug Reporting
View previous topic :: View next topic  
Author Message
#0 zzyzx




Joined: 07 Nov 2006
Posts: 7387
Location: On Patrol in Dave's Tactical Neighborhood Toilet Papering Squad

PostPosted: Fri Jan 04, 2013 10:32 am    Post subject: Message Posting Display Error Reply with quote

After I enter a reply message in a forum, the web software can't find the new post to display it. Started about two days ago.

Also, emails notifying and linking to the post in a thread often can't find the thread either... This has been happening for many months...
Back to top
View user's profile Send private message Report as spam
Sponsor
#1 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 184

PostPosted: Fri Jan 04, 2013 11:25 am    Post subject: Reply with quote

Hello zzyzx, we're aware of and looking into a bug where a link to a post # rather than a topic number (link would have "p=" then a number instead of "t=" then a number, may not be able to find the post.

When you enter a reply the site can't find, was it a reply in the phpBB forum or a reply to a deal topic on the homepage?

As for the emails, it could be a case of what I mentioned above, but also there has been fairly regular occurrences of spam to (especially the) Off Topic forum so if the topic was there, it may just be that the spam filter legitimately caught spam but the notification email was issued prior to the removal event. Can you give an example of one of these email links that doesn't work?

Thanks.
Back to top
View user's profile Send private message Report as spam
#2 zzyzx




Joined: 07 Nov 2006
Posts: 7387
Location: On Patrol in Dave's Tactical Neighborhood Toilet Papering Squad

PostPosted: Fri Jan 04, 2013 12:17 pm    Post subject: Reply with quote

It is in the phpBB forum where error occurs. I post a reply and the BBS auto loads the message or I select to view it but the BBS software can't find it. If I click on the original thread, the reply is posted.

"The topic or post you requested does not exist"

This occurs for only a new reply message and not after editing and re-saving an existing reply message.

Also another problem. The phpBB BBS software doesn't show a new topic post to the Hot Deals forum. It appears to post the new topic message, but it is never shown, at least, on my end.

Thanks
Back to top
View user's profile Send private message Report as spam
#3 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 184

PostPosted: Fri Jan 04, 2013 3:57 pm    Post subject: Reply with quote

We've made a change, at least one of the problems I was seeing is gone now, does it seem to work OK for you now zzyzx?
Back to top
View user's profile Send private message Report as spam
#4 zzyzx




Joined: 07 Nov 2006
Posts: 7387
Location: On Patrol in Dave's Tactical Neighborhood Toilet Papering Squad

PostPosted: Fri Jan 04, 2013 7:01 pm    Post subject: Reply with quote

Yes, it's fixed. Thanks
Back to top
View user's profile Send private message Report as spam
Display posts from previous:   
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Error / Bug Reporting All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group