Ben's Bargains Forum Index
< Back to Ben's Bargains
Ben's Bargains
Where ghetto dogs come for the lowdown on forums
 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Images not showing in Feedly

 
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Feature Request
View previous topic :: View next topic  
Author Message
#0 cl76




Joined: 21 Feb 2007
Posts: 19

PostPosted: Fri Mar 29, 2013 8:35 am    Post subject: Images not showing in Feedly Reply with quote

Product images don't seem to show up for the RSS feed when viewed on Feedly. Is this something on that can be fixed?
Back to top
View user's profile Send private message Report as spam
Sponsor
#1 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 184

PostPosted: Sat Mar 30, 2013 10:41 am    Post subject: Reply with quote

Hi cl76.

Thanks for reporting this. I don't know but I'll pass this info along.
Back to top
View user's profile Send private message Report as spam
#2 belzima




Joined: 02 Jul 2013
Posts: 1

PostPosted: Tue Jul 02, 2013 11:19 am    Post subject: Images not showing in Feedly Reply with quote

I'm having this issue as well. Images showed up in Google Reader (P). Fiddling with settings in the Feedly webApp isn't helping.

Hoping for a solution.
Back to top
View user's profile Send private message Report as spam
#3 MWplus3




Joined: 17 Sep 2009
Posts: 1105

PostPosted: Thu Nov 14, 2013 5:53 am    Post subject: problem with Ben''s home page Reply with quote

I just get lists of words down the side, no images and not the usual format....just seems to happen on my work PC, my home PC is as normal...any suggestions what I can do to fix this? Thanks!
Back to top
View user's profile Send private message Report as spam
#4 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 184

PostPosted: Thu Nov 14, 2013 8:15 pm    Post subject: Reply with quote

Thanks for reporting this, we are looking into it again.
Back to top
View user's profile Send private message Report as spam
#5 MWplus3




Joined: 17 Sep 2009
Posts: 1105

PostPosted: Fri Nov 15, 2013 6:53 am    Post subject: Reply with quote

Thanks, the Forum page loads fine...when I view the main page I get what you see below...no images or anything....I hope you can tell me what's wrong...I miss visiting Ben's!


Welcome to Ben’s Bargains. Please Register, Sign in or Sign in with Facebook
Advanced
Ben's Bargains Serving Fresh Deals 24/7

Home
Deals
Coupons
Rebates
Free Stuff
Reviews
Expiring
New Releases
Stores
Amazon
Adorama
Rakuten.com Shopping
Dell
Dell Business
eBay
HP
JR.com
Lenovo
Newegg
OfficeMax
Sony
All Stores
Categories
Apparel & Fashion
Apparel
Bags / Wallets
Eyewear
people
Shoes
Watches
Computers
Laptops
Desktops
Tablets / eReaders
Blank Media
External Drives
Flash Storage
Keyboards
Mice / Input
Monitors
Networking
Printers / Scanners
Servers
Software / Apps
USB Devices
Webcams
Computer Parts
Cases / Barebones
Cooling
CPUs
Enclosures
Internal Drives
Memory Modules
Motherboards
Optical Drives
PC Accessories
Back to top
View user's profile Send private message Report as spam
#6 jeffffd




Joined: 19 May 2009
Posts: 34

PostPosted: Wed Dec 04, 2013 6:59 am    Post subject: Images in Feedly Reply with quote

Bens_Admin wrote:
Thanks for reporting this, we are looking into it again.


Has there been any progress on getting images to work in the RSS feed in Feedly? Having the images makes it so much easier to scan bargains!
Back to top
View user's profile Send private message Report as spam
#7 Bens_Admin

Site Admin


Joined: 04 Mar 2010
Posts: 184

PostPosted: Wed Dec 04, 2013 5:02 pm    Post subject: Reply with quote

Hi Jefffd. Someone has initially investigated and it seems to be a problem on Feedly's end.
Back to top
View user's profile Send private message Report as spam
#8 MWplus3




Joined: 17 Sep 2009
Posts: 1105

PostPosted: Thu Dec 05, 2013 5:50 am    Post subject: Reply with quote

For some unexplained reason the problem I was having with the images cleared up; may have been a site certificate issue, because I did get a notice to that effect before the problem resolved itself. Regardless, it's nice to have the site back to normal!
Back to top
View user's profile Send private message Report as spam
Display posts from previous:   
Post new topic   Reply to topic    Ben's Bargains Forum Index -> Feature Request All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group